Tasks not accessible on mobile devices

Incident Report for SuiteSpot

Resolved

The incident has been resolved. The issue was caused by a faulty data migration script. The script was fixed all affected records were corrected.
Posted Sep 26, 2022 - 16:09 EDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 26, 2022 - 15:42 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 26, 2022 - 15:42 EDT
This incident affected: Web Portal and Mobile App.