High number of errors returned by Real Page integration APIs

Incident Report for SuiteSpot

Resolved

This incident has been resolved.
Posted Aug 01, 2024 - 15:13 EDT

Monitoring

The API response errors have cleared. We continue to monitor the synchronization cycles.
Posted Jul 30, 2024 - 16:51 EDT

Investigating

We are currently investigating an increased number of error responses returned by Real Page APIs during synhronization cycles. We have escalated the issue with Real Page.
Posted Jul 30, 2024 - 09:25 EDT
This incident affected: RealPage Integration.