Desktop and mobile systems partial outage

Incident Report for SuiteSpot

Resolved

All systems are functional. We will continue to monitor the infrastructure to prevent re-occurence.
Posted Nov 30, 2022 - 14:02 EST

Monitoring

The issue has been identified and service is being restored.
Posted Nov 30, 2022 - 13:53 EST

Investigating

We are currently investigating an issue that is causing partial outage on both our mobile and desktop interfaces.
Posted Nov 30, 2022 - 13:10 EST
This incident affected: Platform Engine, Web Portal, and Mobile App.