Webhook call delivery delayed

Incident Report for SuiteSpot

Resolved

The Webhook susbsystem is fully operational. This incident is closed. We will follow up with our infrastructure provider for more details on the root cause.
Posted Jan 11, 2024 - 20:21 EST

Monitoring

We are still working through the backlog of events. Systems are operational.
Posted Jan 11, 2024 - 19:53 EST

Update

Webhook call delivery has restarted and the system is processing the backlog of events. We are still investigating the root cause of the issue. There is no customer data impact.
Posted Jan 11, 2024 - 19:05 EST

Investigating

We are currently investigating an issue where webhooks delivery is curretly being delayed.
Posted Jan 11, 2024 - 17:59 EST
This incident affected: Webhooks.