This incident has been resolved. We have not identified a spike in errors in any of our internal systems.
Posted Aug 23, 2023 - 20:37 EDT
Update
We are not observing any system performance issues. We continue to investigate to determine whether the error reports were caused by internal or external factors.
Posted Aug 23, 2023 - 17:25 EDT
Investigating
We have received reports of increased number of errors when calling the SuiteSpot APIs. We are currently investigating the root cause.