We have been informed by the Real Page support team that they have made changes to resolve the issue. The integration is fully operational and we have not experienced additional errors in the past 36 hours.
Posted Jul 31, 2023 - 12:08 EDT
Update
The system is not experiencing errors anymore. We will continue to monitor the situation.
Posted Jul 30, 2023 - 12:24 EDT
Update
We are experiencing an increased number of errors again. We continue to investigate the issue with the Real Page support team.
Posted Jul 29, 2023 - 12:11 EDT
Update
The majority of synchronization cycles in the past 12 hours were succesfull. We are still seeing some errors during some cycles and are following up with Real Page support on the situation.
Posted Jul 27, 2023 - 09:13 EDT
Update
The system is not experiencing errors anymore. We will continue to monitor the situation.
Posted Jul 27, 2023 - 00:10 EDT
Investigating
We have identified a high volume of errors calling certain Real Page integration APIs. We are currently investigating the issue with the Real Page support team.