We have monitored further and have not seen any more errors on the POST /api/external/work-orders endpoint. This incident is now resolved.
Posted Feb 05, 2026 - 18:46 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2026 - 14:12 EST
Identified
We are seeing elevated error rates on the POST /api/external/work-orders. The issue has been identified, we have rolled back to the latest version without the issue. A fix is being implemented at the moment.