Yardi Service Request Synchronization Anomalous Activity

Incident Report for SuiteSpot

Resolved

After investigation we have determined that the issue was related to the configuration of one of our internal accounts and did not affect any customer accounts. The service has been fully restored.
Posted Nov 04, 2024 - 15:31 EST

Investigating

We are investigating an issue where we noticed increased service request synchronization activity related to closed service requests.
Posted Nov 04, 2024 - 13:55 EST
This incident affected: Yardi Integration.