We have implemented a change to mitigate the root cause of the performance degradation. We are monitoring the system as the performance recovers to nominal values.
Posted May 06, 2024 - 09:31 EDT
Identified
We are investing reports of regraded performance. We have identified an issue identified together with our DB provider and are working closely to provide a resolution.
Posted May 06, 2024 - 08:40 EDT
This incident affected: Platform Engine, Public APIs, Web Portal, and Mobile App.