RealPage resident synchronization issues

Incident Report for SuiteSpot

Resolved

This incident has been resolved.
Posted Nov 15, 2024 - 19:52 EST

Monitoring

A fix has been implemented by the Real Page team. The synchronization is fully functional at this time. We continue to monitor the system to ensure there are no regressions.
Posted Nov 15, 2024 - 19:13 EST

Update

We are continuing to investigate this issue together with the Real Page support team. We will provide further updates as more information becomes available.
Posted Nov 15, 2024 - 12:17 EST

Investigating

We are investigating an issue where the resident synchronization Real Page APIs are consistently returning error messages. We have opened a ticket with Real Page and are working with their team to identify and solve the problem.
Posted Nov 15, 2024 - 09:50 EST
This incident affected: RealPage Integration.