System Unavailable

Incident Report for SuiteSpot

Resolved

This incident has been resolved. We will continue to work with our providers to investigate the root cause and and implement preventative measures.
Posted Sep 30, 2022 - 09:58 EDT

Monitoring

All the database nodes are up and running. We are working with out database provider to determine the root cause and implement preventative measures.
Posted Sep 30, 2022 - 09:41 EDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 30, 2022 - 09:29 EDT

Identified

The issue has been localized to one of the database nodes in our system. Restoration efforts are underway.
Posted Sep 30, 2022 - 09:16 EDT

Investigating

We are currently investigating an issue with out database system.
Posted Sep 30, 2022 - 09:14 EDT
This incident affected: Platform Engine, Web Portal, and Mobile App.