System performance is degraded

Incident Report for SuiteSpot

Resolved

This incident has been resolved.
Posted Oct 18, 2022 - 14:48 EDT

Monitoring

The performance degradation was solved. Our teams are monitoring the situation.
Posted Oct 18, 2022 - 14:33 EDT

Investigating

We are currently investigating a performance degradation in the SuiteSpot system.
Posted Oct 18, 2022 - 14:18 EDT
This incident affected: Platform Engine.