Some SAM Voice AI Voice Calls Not Initiating - Systems Switched to Backup

Incident Report for SuiteSpot

Resolved

The underlying issue was resolved. We have switched all systems back to primary functionality.
Posted Apr 13, 2026 - 10:44 EDT

Investigating

We are currently experiencing an infrastructure issue where some of the incoming and outgoing AI voice calls are not initiating. We have switched the Sam Voice system to our backup voice mail mechanism to ensure continuity of service.
Posted Apr 13, 2026 - 10:21 EDT
This incident affected: Sam (Sam Voice).