Increased number of errors affecting RealPage integration

Incident Report for SuiteSpot

Resolved

This incident has been resolved.
Posted Jun 23, 2024 - 07:13 EDT

Monitoring

The issue is not present anymore. We are working with RealPage to understand the root cause of the issue and ensure it is resolved.
Posted Jun 22, 2024 - 14:27 EDT

Investigating

We have observed an increased number of errors in the RealPage integration API that might be affecting synchronization for some of our customers using RealPage OneSite. Our engineering team is working with RealPage to understand and correct the issue.
Posted Jun 22, 2024 - 08:24 EDT
This incident affected: RealPage Integration.