Errors with external API calls to the SuiteSpot platform

Incident Report for SuiteSpot

Resolved

This incident has been resolved.
Posted Jan 09, 2024 - 22:32 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2024 - 22:25 EST

Update

We have identified the issue and have taken necessary corrective actions. The systems are fully operational.

We are continuing to monitor for any regression of the issue.
Posted Jan 09, 2024 - 22:25 EST

Investigating

We are investigating an incident where some API calls to the SuiteSpot platform engine are failing.

The user interface operation of the platform is not affected.
Posted Jan 09, 2024 - 21:44 EST
This incident affected: Platform Engine.